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Using EndNote X1 
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Introduction 
EndNote is a bibliographic management software program used to manage citations 
and facilitate the publication process.  EndNote allows the user to create a library to 
store citations.  The library is similar to a filing folder in your desk drawer.  Additionally, 
EndNote will allow the user to export the citations from the library into a word processor 
to produce a manuscript in a variety of publication styles (e.g., APA, MLA, Chicago, or 
journal specific). 
 
Getting EndNote X1 
EndNote X1 is available on the computers in the library and Walker.  From the Start 
Menu, choose Programs, Instructional Software, EndNote.  PC users can download a 
copy by going to https://ru-portal.portal.radford.edu/downloads/.  Users will need to put 
in their username and password in the format of Radford\USERNAME 
 
Troubleshooting EndNote X1 
If EndNote X1 is not working correctly, try running the Configure EndNote file.  From 
Programs, choose EndNote, then Configure EndNote.  Choose to install EndNote 
components, and then to install Cite While You Write features.  This should fix any 
problems with Word and Connection files. 
 
Creating a Library 
For our example, we will create a library with citations on the topic of penguins.   

1. Open EndNote  
2. Under the File menu, select New.  Name the new folder penguins.enl 

The new library will be created with 0 references. 
 
Adding Citations 
We will learn 4 ways to add citations to your library: 1) manually, 2) by direct export from 
a databases, 3) by importing from a database and 4) searching a database through 
EndNote connection.  
 

A. Adding Manually 
This option is most often used to add citations to articles/books that you own.  
Usually they are articles kept in a paper file or are references in another 
electronic format (such as a Word bibliography). 
To add a new reference: 

1. From the References menu select New Reference 
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2. Select the Reference Type from the pull down menu 
3. Fill in the fields 
4. When done, close the New Reference box to add the citation to the 

library 
 
When adding authors, use the format Lastname, Firstname and enter multiple 
authors on separate lines.  Article and book titles should be entered in “sentence 
case” which means that the first letter of the first word is capitalized, but 
subsequent words are not (proper nouns and acronyms excluded). Journal titles 
should be capitalized. 

 
Examples 
Richdale, L. E  Sexual Behavior in Penguins.  Oxford, England: University of 

Kansas Press, 1951. 
Dorothy Bennet and Sharon Courtland.  Arctic Birds.  1998.  San Francisco, 

Avian Publishing. 
Meyer, Victoria (2004) “Forces at work when penguins poo.”  Polar Biology, 29, 

issue 7, pp 541-542. 
 Ings, Raymond; Waran, Natalie K.; Young, Robert J. “Attitude of zoo visitors to 

the idea of feeding live prey to zoo animals.” Zoo Biology, Vol 16(4), 1997. pp. 
343-347.   

 
 

B. Direct Export 
Exporting records from a database is the easiest way to add a large number of 
citations to your library.  However, the process is not seamless.  Some database 
providers (like EBSCO and Ovid) work very well.  Others may need to be 
tweaked considerably.  We will discuss the problem cases in section C. 
 
In EBSCO 

1. Connect to PsycINFO 
2. Perform your search (penguins) and select relevant citations.   
3. Add the article citations to your folder. 
4. Click on Folder has items 
5. Click on Export 
6. Change radio button to Direct Export to EndNote 
7. Click on Save 
8. In EndNote, select the library into which you wish to import the citations 
9. If EndNote prompts you to select a filter, choose the PsycINFO (EBSCO) 

filter 
 

Upon importing, the citations will display in a window that includes only the 
imported citations, not any citations that were already in your library.  This feature 
allows you to double check the imported citations before mixing them in with your 
library.  To view your entire library: from the References menu, select Show All 
References. 
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C. Importing from a database  
 
Not all databases have a Direct Export feature for EndNote.  In such cases, it is 
necessary to first save the citations as a text file, and then import the file into 
EndNote.  You will need to make sure EndNote has a filter for your database, 
though. 

 
 Checking for EndNote Filters: 
 

1. Open EndNote 
2. From the File menu, choose Import… 
3. From the Import Option menu, choose Other Filters… 
4. A new window will pop up with a list of all the available filters. You can sort by 

name of the database (HAPI) or by the provider (Ovid). Make sure you check 
both for your database.  . 

5. After you highlight your database, look in the Comments field to see if you will 
need to modify the entries in EndNote. 

6. If you do not see your database or provider listed, check the EndNote site to 
see if a filter is available:  http://www.endnote.com/support/enfilters.asp 

7. If you do not find a filter, search in Google (EndNote and Factiva) to see if 
anyone else has developed a filter.    

8. If no filter exists, you will need to enter the citations by hand 
 

But, let’s work with the assumption that you have found your filter in EndNote.  
For this example, we will be searching the medical database, PubMed: 
 
In PubMed 

1. Perform your search 
2. Select the items you want by clicking in the boxes preceding each item 

number  
3. Choose MEDLINE from the pull-down menu after the Display button  
4. Choose File from the pull-down menu after Send To save the citations to 

your computer 
5. Click Send To 
6. Change the file extension to .txt instead of .cgi and select the place on 

your computer where you wish to save the file (remember the file name 
and location) 

 
In EndNote 

1. From the Edit menu, select Import Filters, then Open Filter Manager 
2. Scroll down to find PubMed (NLM) and check the box for this filter 
3. Close the Filter Manager window 

Note: Once you have selected PubMed as a filter, you will never have to 
repeat steps 1-3 
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4. From the File menu, select Import 
5. Click on Choose File and navigate through your computer’s directory 

structure to find the file you saved in step 6 above 
6. From the pull-down menu under Import Option, choose PubMed (NLM) 
7. Click the Import button to pull in all of the records saved from PubMed 

 
 
  

  
D. Searching a database through EndNote Connection 

 
This method is only for those databases which are free, such as the library 
catalog or PubMed. 
 
1. In EndNote, from the Tools menu go to Connect and click Connect… in the 

sub-menu 
2. A list of possible databases is displayed.  Please note that a number of 

databases for which we pay are listed; you will not be able to access them 
through this system without a login and password.  We suggest searching 
these databases using methods B or C above 

3. For this example, we will search the McConnell Library catalog, listed as 
“Radford U”.  Select it and click Connect 

4. Type in your search terms (penguins) and click Search 
5. Confirm Remote Search tells you how many citations you have retrieved.  

Adjust the number you want to import, and click on OK 
6. Double-click on a citation to see the full record 
7. Highlight the ones you want to import into your library, then click on the Copy 

x References to EndNote button in upper right hand corner of box 
 

 
Attaching a PDF File to a Citation 
If the full text of an article is available in PDF, you can attach it to its citation in your 
EndNote library.  Doing so will allow you to open the PDF from the citation record. 
 

1. Save the PDF document to the desktop or another area, such as your H 
drive.  Just remember where it is! 

2. Open the EndNote library containing the citation 
3. Minimize your EndNote screen enough so you can see both the EndNote 

library (and the appropriate citation) and your PDF on the desktop. 
4. Drag the PDF to the citation in EndNote. 

 
Working with Your Library 
EndNote allows you to personalize your library with various tools: adding keywords, 
searching your library, sorting the library,  and eradicating duplicate records.   
 

A. Adding Keywords 
You can add keywords to any field in the record; however, you should never add 



  5

or remove information from the fields used in citations (author, title, journal title, 
etc.).  Fields often used to customize the records include notes, keyword, or any 
of the six custom fields.  For today’s class we will add keywords to some of the 
records in our library. Then we will search our library and retrieve only those 
records that contain our keyword. 
 

1. Select a handful of records by clicking on the items in the library.  To 
select more than one item, hold down your control key while clicking 

2. From the References menu, choose Show Selected References.  This 
will isolate the records you will change 

3. Select Change and Move Fields from the Reference menu 
4. Select the Change Fields tab 
5. Select Label from the In: pull down menu 
6. Select Insert before field’s text and type "behavior" into the box 
7. Click OK 

 
Now each of the imported citations will have the text "behavior" added to the 
record. 
 
B. Searching the Library 

1. From the References menu, select Search References 
2. Select Label from the pull down menu 
3. Type behavior in the search box 
4. Click Search 

 
As your library grows it will be important to be able to sort and manage citations 
easily.  Using keywords is one way to help you manage your library. 
 
C. Sorting the Library 

1. To sort by Author, Year, or Title simply click on the column headings at 
the top of your library.  Clicking once sorts A-Z, clicking again, changes 
the sort to Z-A  

2. To sort by any other field or to sort by multiple fields go to the References 
menu and select Sort References 

3. Select the field(s) to sort by 
4. Click the AZ icon to change the sort order 
5. Click Sort 

 
 
D. De-duping the Library 

1. From the References menu, select Find Duplicates 
2. If any duplicate records are found, EndNote will display the duplicates and 

highlight one instance of each record 
3. To delete the duplicates, choose Delete References from the References 

menu 
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Turning an EndNote Library into a Word Bibliography 
 

1. Open your EndNote library. 
2. From the output styles menu (next to the question mark in the tool bar) choose 

your citation style (Turabian, APA 5th, etc.) 
3. Highlight the citations you want to include in the bibliography 
4. n EndNote, go to File, Export. 
5. Save in:  H drive 
6. Save as type:  Rich Text Format 
7. Go to word and open the .rtf file 
8. Proofread the document.  Be sure and check it against your style manual- 

EndNote is not perfect! 
 
Cite While You Write 
One of the most useful features of EndNote is the ability to create in-text citations and 
bibliographies for manuscripts.  In EndNote this feature is called Cite While You Write.  
After selecting the appropriate publication style you can format your entire manuscript in 
the pre-formatted style.  It is easy to later re-format the paper for another style (very 
useful if your paper was rejected by Nature and now you want to submit to Science). 
 
Setting Styles 
Before you create your manuscript, you must first define your publication styles.   

1. From the Edit menu, select Output Styles, then Open Style Manager 
2. The styles are arranged alphabetically by journal title or format. You may choose 

multiple styles 
3. Close the Style Manager 

 
Once you have selected your desired styles from the Style Manager, you will notice that 
the selected styles are now listed in the EndNote menu bar, under the pull-down menu 
labeled Annotated.  To set a default style (the one you publish in most frequently) 
simply select it from that menu. 
 
A quick note about styles: not every journal is represented in the Style Manager.  In fact, 
the current list is only about 750 styles long.  When you consider there are hundreds of 
thousands of periodicals, the list seems short.  You will inevitably encounter a time 
when the journal you want to publish in is not located in the list.  What can you do?  
There are two basic options. 

1. Visit http://www.endnote.com/support/enstyles.asp and sort this list by Style 
Name.  EndNote keeps a database of styles that are submitted by other users.  If 
another user has created and submitted the style for your journal, you will find it 
in this list.  Simply click on the FTP link to download the style into your 
C:\Program Files\EndNote\Styles\ folder.  It will appear in the Styles Manager 
the next time you open it. 
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2. Check with the journal publisher to see if the style for the journal you are 
submitting to is the same as other journals.  Check for those other journals on the 
list. 

3. Create your own style.  The EndNote manual will guide you through the step-by-
step process for creating your own customized style.  Be sure to have the 
journal’s Instructions for Authors handy as a guide.   

 
Formatting the Manuscript (In Word) 

1. Open Word and open your document 
2. From the Tools menu, select EndNote X1, then Go To EndNote.  This will open 

the EndNote program if not already open 
3. Switch back to Word 
4. Position your cursor where you wish to insert the first reference 
5. Choose Tools, then EndNote X1, then Find Citation(s) 
6. Search for an appropriate reference to cite.  Type the author’s last name in the 

Search for box, then click Perform Search 
7. Highlight the citation you want, then choose Insert  

Note: to cite more than one citation, click while holding down the Ctrl key 
8. Repeat steps 5-7 to insert all of the necessary citations  

 
Inserting Footnotes 

1. In the EndNote library, highlight the citation you will be using. 
2. In Word, position your cursor where you wish to insert the first footnote. 
3. Choose Insert, Reference, Footnote. 
4. Select Footnote (bottom of page) or EndNote (end of paper). 
5. Word will automatically put in the superscript in the text and prompt you to put in 

the note. 
6. Choose Tools, then EndNote X1, Insert Selected Citation(s). 
7. The first mention of a source will automatically be given the complete entry.  

Subsequent mentions will automatically be shortened, and Ibid is inserted when 
appropriate! 

8. Repeat as necessary. 
 
As you insert your citations, a running list of Works Cited will be generated in your 
paper. 
 
 
Inserting Page Numbers into In-Text Citations and Footnotes 
When you insert a citation into your paper, EndNote can put in the author and year but 
has no idea what page you are citing.  You will need to add this information: 

1. Click on the citation you want to edit 
2. From the Tools menu, select EndNote X1, then Edit Citation 
3. A new dialog box will pop up.  Put the page number(s) into the appropriate box. 
4. Click OK 

 
Please note that these are the steps to also modify a citation- to exclude the author’s 
name, or a year, for example. 
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Reformat with a Different Style 
The manuscript automatically formats in the reference style that was last used.  If you 
wish to select a different format, simply follow the steps below. 

1. From the Tools menu, select EndNote X1, then Format Bibliography 
2. In the With Output Style box, select the desired format 
3. Click OK 

 
Need Further Help? 
For technical assistance (installing the software, troubleshooting computer error 
messages), contact the Walker Help desk at 831-7500. 
 
For assistance using EndNote, contact Kevin Tapp, ktapp@radford.edu or Candice 
Benjes-Small, cbsmall@radford.edu.  We don’t promise to have the answers, but we’ll 
try! 
This manual is based on University of Southern California’s Norris Medical Library EndNote 7 manual and has been 
modified with permission. 
 

Endnote X manual/cbs/1-26-07 
 


